企业目录:2268股票入门基础知识 » 资讯 » 通达信公式 » 文章详细

同花顺量学量柱指标公式

来源:[db:内容来源] 浏览:25次 时间:2019-08-20

预测量万:IF(ISNULL(REFX(&CLOSE,1)) AND STRFIND(PERIODNAME,"日线"),VOL*240/FROMOPEN,0)/10000;//线形不输出
成交量万:VOL/10000,COLOR00ffff;//线形不输出
倍量:=VOL>=REF(V,1)*1.8 AND C>REF(C,1);
低量:=VOL平量:=ABS(VOL-HHV(REF(VOL,1),5))/HHV(REF(VOL,1),5)<=0.03 OR ABS(VOL-REF(VOL,1))/REF(VOL,1)<=0.03;
倍缩:=VOL<=REF(V,1)*0.5;
梯量:=COUNT(V>REF(V,1),3)=3 AND COUNT(C>O,3)=3;
缩量涨:=COUNT(C>REF(C,1),2)=2 AND COUNT(VSTICKLINE(ISNULL(REFX(&CLOSE,1)) AND STRFIND(PERIODNAME,"日线"),预测量万*10000,0,11,1),COLORffffff;
STICKLINE(C>=O,0,V,9,0),colorred;
STICKLINE(CSTICKLINE(倍量,0,V,5,0),coloryellow;
STICKLINE(低量,0,V,5,0),colorgreen;
STICKLINE(倍缩,0,V,5,0),colorcyan;
STICKLINE(梯量,0,V,5,0),color0000aa;
STICKLINE(缩量涨,0,V,5,0),colormagenta;
流通盘:FINANCE(7)/100000000,colorwhite;
流通市值:FINANCE(40)/100000000,colorwhite;
长阴短柱:=C/REF(C,1)<=0.96 AND VDRAWTEXT(长阴短柱 ,V+1.6*H,'▲买'),colorgreen;
V5:EMA(V,5),colorwhite;
V60:EMA(V,60),coloryellow;